Seite wird geladen, bitte warten...



Seite wird nicht angezeigt? hier klicken
 
BOM Home Biet-O-Matic Forum
  Beobachtete ThemenBeobachtete Themen     FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

BOM ordnet mehreren Artikeln falsches Datum zu
Gehe zu Seite Zurück  1, 2, 3, 4  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    Biet-O-Matic Forum Foren-Übersicht -> Problem und Behebung | Problem and Solution
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
weddi
BOM-interessiert
BOM-interessiert


Anmeldungsdatum: 29.07.2007
Beiträge: 30

BeitragVerfasst am: 18.03.2017 - 08:45    Titel: Antworten mit Zitat

Moin, war hier lange nicht Aktiv, habe aber auch dieses Problem.
Ich habe bei mir den BOM eigenen Zeitsync komplett deaktiviert, (BOM Syncronisation hat die System-Zeit immer 6-12 Monate in die Zukunft gestellt) und jetzt stimmen die Restzeiten auch wieder und das Bieten geht ebenfalls einwandfrei.
Mit dem klick auf Aktualisieren werden aber nur die Artikel Aktualisiert dire nach dem deaktivieren des Zeitsync hinzugefügt wurden. Die vorigen Artikel müssen händisch (rechtsklick-aktualisieren) Aktualisiert werden.
Ich weiß nicht ob das Problem so abschließend gelöst wird, bisher läuft es bei mir aber so. Und da mein System sowieso die Zeit regelmäßig aktualisiert ist ein Zeitsync via BOM eigentlich nicht erforderlich.

Gruß
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sonntag
BOM-erfahren
BOM-erfahren


Anmeldungsdatum: 17.02.2008
Beiträge: 84

BeitragVerfasst am: 20.03.2017 - 21:02    Titel: Antworten mit Zitat

wie hast du das gemacht den?

Schritt für Schritt Smile
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
B-O-M
Forum Admin
Forum Admin


Anmeldungsdatum: 07.09.2004
Beiträge: 2078

BeitragVerfasst am: 21.03.2017 - 12:49    Titel: Antworten mit Zitat

weddi hat Folgendes geschrieben:
... BOM Synchronisation hat die System-Zeit immer 6-12 Monate in die Zukunft gestellt ...

FAQ : Wie konfiguriere ich eine korrekte Zeit-Synchronisation meines Systems in BOM?

SNTP verwenden.

N.

_________________
Um die Übersichtlichkeit zu verbessern, Zitate auf das Wesentliche kürzen.
Ausdrücklich kein Support über das private Nachrichtensystem oder per E-Mail!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Sonntag
BOM-erfahren
BOM-erfahren


Anmeldungsdatum: 17.02.2008
Beiträge: 84

BeitragVerfasst am: 21.03.2017 - 13:29    Titel: Antworten mit Zitat

Das eigentliche Problem ist aber damit nicht behoben oder?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
weddi
BOM-interessiert
BOM-interessiert


Anmeldungsdatum: 29.07.2007
Beiträge: 30

BeitragVerfasst am: 21.03.2017 - 16:46    Titel: Antworten mit Zitat

Ob das, das eigentliche Problem dauerhaft löst weiß ich nicht. Bei mir stand die Zeit-Syncro jedenfalls auf HTML und dadurch war die Systemzeit totaler Murks (zwischen 6 und 12 Monaten! in die Zukunft). Habe auf SNTP gestellt und alle Häckchen entfernt so das BOM keine Zeit-Syncro mehr macht. Die erledigt einmal am Tag sowieso mein Termiplaner, und seitdem läuft BOM bei mir wieder einwandfrei.

Gruß
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
foxip54
BOM-erfahren
BOM-erfahren


Anmeldungsdatum: 28.09.2007
Beiträge: 78

BeitragVerfasst am: 21.03.2017 - 17:46    Titel: Antworten mit Zitat

Bei mir funktioniert das leider nicht. Sad

Ich habe nun folgendes überlegt:
Die Rechnerzeit paßt ja, daran kann das Problem nicht liegen.
Es wird offensichtlich von Ebay (wegen irgendwelcher Änderungen) eine falsche Endzeit eingelesen.
Die ganzen eingelesenen Artikel werden doch in der Artikel.csv gespeichert. Wäre es nicht möglich die Endezeit in dieser Datei bei jedem Artikel manuell zu korrigieren und dadurch wenigstens vorübergehend eine funktionierende BOM zu haben?
Ich weiß, das ist recht mühsam, aber es wäre immerhin eine temporäre Notlösung.
Bloß in die csv reinschreiben geht aber offensichtlich nicht, wer kenn sich damit aus?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sonntag
BOM-erfahren
BOM-erfahren


Anmeldungsdatum: 17.02.2008
Beiträge: 84

BeitragVerfasst am: 22.03.2017 - 09:45    Titel: Antworten mit Zitat

Hallo. Wenn ich ServerString von AT benutzen möchte, wird die Ware dann über Ebay.at erworben und nicht über Ebay.de?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Rainer_L
Forum Newbie


Anmeldungsdatum: 22.03.2017
Beiträge: 2

BeitragVerfasst am: 22.03.2017 - 19:51    Titel: Antworten mit Zitat

Das frage ich mich auch, allerdings beim co.uk server. Der funktioniert bei mir nun schon seit Tagen ohne Probleme. Leider habe ich aber noch keine Auktion gewonnen. Sad
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
weddi
BOM-interessiert
BOM-interessiert


Anmeldungsdatum: 29.07.2007
Beiträge: 30

BeitragVerfasst am: 22.03.2017 - 20:24    Titel: Antworten mit Zitat

Bei mir scheint das Problem, momentan, so wie ich es beschrieben habe gelöst zu sein, habe auch schon drei Auktionen gewonnen, und diverse reingenommen, bei allen stimmt die Zeit.

Gruß
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sonntag
BOM-erfahren
BOM-erfahren


Anmeldungsdatum: 17.02.2008
Beiträge: 84

BeitragVerfasst am: 22.03.2017 - 20:43    Titel: Antworten mit Zitat

habe BOM deinstalliert und installiert, Problem behoben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
ella111
Forum Newbie


Anmeldungsdatum: 13.03.2017
Beiträge: 4

BeitragVerfasst am: 22.03.2017 - 23:22    Titel: De- und Neuinstallation löst Problem? Antworten mit Zitat

Ich kann mir nicht vorstellen, dass das Problem durch die Neuinstallation dauerhaft behoben ist. Ich fürchte eher, dass dies nur Zufall ist. Auch ich habe zwischendurch immer wieder die Situation gehabt, dass es problemlos funktionierte. Habe sogar eine Auktion gewonnen. Kurze Zeit später funktionierte wieder nichts mehr und ich war im Jahr 2018.

Funktionieren wird es denke ich erst wieder richtig, wenn die Entwickler von Ebay ausgespielt haben und die Admins von BOM am Programm gebastelt haben. Wäre aber super, wenn es bald soweit wäre.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
foxip54
BOM-erfahren
BOM-erfahren


Anmeldungsdatum: 28.09.2007
Beiträge: 78

BeitragVerfasst am: 23.03.2017 - 18:12    Titel: Re: De- und Neuinstallation löst Problem? Antworten mit Zitat

ella111 hat Folgendes geschrieben:
Ich fürchte eher, dass dies nur Zufall ist. Auch ich habe zwischendurch immer wieder die Situation gehabt, dass es problemlos funktionierte. Habe sogar eine Auktion gewonnen. Kurze Zeit später funktionierte wieder nichts mehr...

Ist bei mir genauso. Gestern gings, habe sogar eine Auktion gewonnen. Heute ist das Auktionsende wieder jenseits 500 Tagen.

Übrigens geht auf Ebay.at schon eine ganze Weile nichts mehr. Bin deswegen schon zu Ebay.de "übersiedelt".
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sonntag
BOM-erfahren
BOM-erfahren


Anmeldungsdatum: 17.02.2008
Beiträge: 84

BeitragVerfasst am: 23.03.2017 - 18:24    Titel: Antworten mit Zitat

Das schein ein Problem zu sein was spantanisch passiert. Jetzt geht es bei mir garnichts mehr (das selbe Problem).
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
pitber
Forum Newbie


Anmeldungsdatum: 14.09.2014
Beiträge: 4
Wohnort: Halle Westfalen

BeitragVerfasst am: 24.03.2017 - 07:10    Titel: BOM ordnet mehreren Artikeln falsches Datum zu Antworten mit Zitat

Habe gestern bei allen Rechnern auf die .de Strings zurückgestellt. Scheint als hätte Ebay das Problem beseitigt.
Alle Einträge sind korrekt, Gebote werden zur richtigen Zeit abgegeben.

_________________
nichts ist unmöglich - Wunder dauern etwas länger!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Biet24
Forum Newbie


Anmeldungsdatum: 22.07.2010
Beiträge: 8

BeitragVerfasst am: 24.03.2017 - 20:18    Titel: Antworten mit Zitat

Nein, der Fehler lässt sich nicht beheben, wenn der BOM Programmierer sich nicht was einfallen lässt.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Biet-O-Matic Forum Foren-Übersicht -> Problem und Behebung | Problem and Solution Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2, 3, 4  Weiter
Seite 3 von 4

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen


Powered by phpBB © 2001, 2005 phpBB Group