Page loading, please wait...



The page still doesn't show? Click here
 
BOM Home Biet-O-Matic Forum
  Watched TopicsWatched Topics     FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Lösung für Login-Problem verfügbar
Goto page Previous  1, 2, 3 ... 32, 33, 34 ... 37, 38, 39  Next
 
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Problem und Behebung | Problem and Solution
View previous topic :: View next topic  
Author Message
maxpaul03
Forum Newbie


Joined: 15 Mar 2020
Posts: 3

PostPosted: 15.03.2020 - 15:35    Post subject: Reply with quote

Hallo Robert,

also bei mir läuft's jetzt.
Es gab bei mir kein setting.ini (trotz Neuinstallation). Hab's dann von meinem PC genommen und auf den Laptop kopiert. Kam dann mit der Mitteilung "Alte Version". Hab dann UPDATEN genommen. Hat er gemacht - und dann lief's.

Vielen Dank + Gruß
Wolfgang
Back to top
View user's profile Send private message
adalbert
BOM-interessiert
BOM-interessiert


Joined: 20 Oct 2017
Posts: 17

PostPosted: 15.03.2020 - 22:02    Post subject: Reply with quote

Drag and Drop von der ebay-Suche-Seite auf BOM funktioniert seit dem update auf V 2.15.9 nicht mehr. Ist das so gewollt?
Back to top
View user's profile Send private message
AL
Forum Newbie


Joined: 16 Dec 2019
Posts: 7

PostPosted: 15.03.2020 - 22:13    Post subject: Reply with quote

Update auf V 2.15.9 problemlos drag & drop Problem konnte bei mir durch Neustart Rechner gelöst werden
Back to top
View user's profile Send private message
schnulli900
BOM-interessiert
BOM-interessiert


Joined: 10 Oct 2019
Posts: 23

PostPosted: 15.03.2020 - 22:46    Post subject: Reply with quote

Bei mir sind nach dem update auf V 2.15.9 alle Artikel und Einstellungen verschwunden, die Artikel.csv und die settings.ini sind noch komplett werden aber anscheinend nicht gelesen.
Back to top
View user's profile Send private message
adalbert
BOM-interessiert
BOM-interessiert


Joined: 20 Oct 2017
Posts: 17

PostPosted: 16.03.2020 - 01:00    Post subject: Reply with quote

AL wrote:
Update auf V 2.15.9 problemlos drag & drop Problem konnte bei mir durch Neustart Rechner gelöst werden

Ja, danke. Nach Neustart funktioniert es.
Back to top
View user's profile Send private message
Hansolo
Forum Newbie


Joined: 03 Oct 2017
Posts: 6

PostPosted: 16.03.2020 - 19:23    Post subject: Reply with quote

schnulli900 wrote:
Bei mir sind nach dem update auf V 2.15.9 alle Artikel und Einstellungen verschwunden...

Habe das gleich Problem!
Die settings.ini und Artikel.csv sind bei mir im Installationsverzeichnis.

Wer kann das Problem lösen!
Back to top
View user's profile Send private message
Robert_aus_B
BOM-verrückt
BOM-verrückt


Joined: 30 Nov 2019
Posts: 201

PostPosted: 16.03.2020 - 22:57    Post subject: Reply with quote

Hansolo wrote:
Wer kann das Problem lösen!

Du selbst.
Starte BOM und drücke dann die Taste F7.
Damit wird der Explorer im Arbeitsverzeichnis von BOM geöffnet. Dort sucht BOM nach settings- und csv-Dateien.
Wenn BOM bestimmte csv und ini-Dateien berücksichtigen soll, kopiere diese hierhin. Vorher aber unbedingt BOM beenden.

_________________
Viele Grüsse aus Berlin
Robert
Back to top
View user's profile Send private message
schnulli900
BOM-interessiert
BOM-interessiert


Joined: 10 Oct 2019
Posts: 23

PostPosted: 16.03.2020 - 23:32    Post subject: Reply with quote

Bei F7 öffnet sich
C:\Users\J\AppData\Roaming\BOM
Das ist aber völliger Unsinn, da das BOM Verzeichnis während des Updates
E:\Programme\Biet-O-Matic
war.
Da hat sich ein Standard Pfad während des Updates eingeschlichen.
Ich habe schon mehrfach Updates erfolgreich durchgeführt.
Wie kann ich das ändern?
Back to top
View user's profile Send private message
schnulli900
BOM-interessiert
BOM-interessiert


Joined: 10 Oct 2019
Posts: 23

PostPosted: 16.03.2020 - 23:46    Post subject: Reply with quote

Hab's gefunden in der Registry
HKEY_CURRENT_USER\Software\Biet-O-Matic
AppDataPath stand auf
C:\Users\J\AppData\Roaming\BOM
geändert auf den original Pfad
E:\Programme\Biet-O-Matic
Der Schlüssel AppPath stand schon auf dem richtigen Pfad.
Allerdings wird der Schlüssel beim Neustart wieder überschrieben mit dem unpassenden Standard Pfad .....AppData\Roaming\BOM
Kann ich das Verhalten ändern?
Back to top
View user's profile Send private message
Robert_aus_B
BOM-verrückt
BOM-verrückt


Joined: 30 Nov 2019
Posts: 201

PostPosted: 17.03.2020 - 19:02    Post subject: Reply with quote

Es besteht keine Notwendigkeit irgendetwas in der Registry zu ändern.
BOM prüft beim Programmstart, ob im Programmverzeichnis eine beschreibbare settings.ini vorhanden ist.
Wenn ja, wird das Programmverzeichnis auch als Arbeitsverzeichnis verwendet.
Auf diese Weise sind quasi-mobile Installationen möglich. Allerdings mit der vb-typischen Einschränkung, dass eigentlich immer Programmbibliotheken installiert werden müssen. Das schliesst einen echten mobilen Betrieb natürlich aus.

_________________
Viele Grüsse aus Berlin
Robert
Back to top
View user's profile Send private message
schnulli900
BOM-interessiert
BOM-interessiert


Joined: 10 Oct 2019
Posts: 23

PostPosted: 17.03.2020 - 19:06    Post subject: Reply with quote

Ich konnte jetzt auf Version 2.15.5 zurückgehen, da funktioniert noch alles.
Leider hatte ich von der 2.15.8 kein Installationspaket.
Back to top
View user's profile Send private message
schnulli900
BOM-interessiert
BOM-interessiert


Joined: 10 Oct 2019
Posts: 23

PostPosted: 17.03.2020 - 19:15    Post subject: Reply with quote

Robert_aus_B wrote:
BOM prüft beim Programmstart, ob im Programmverzeichnis eine beschreibbare settings.ini vorhanden ist.
Wenn ja, wird das Programmverzeichnis auch als Arbeitsverzeichnis verwendet.

Die settings.ini ist im BOM Verzeichnis
E:\Programme\Biet-O-Matic
schreibbar, die Version 2.15.5 hat die Datei gerade beschrieben.

settings.ini 4.159 17.03.2020 19:02:56
Back to top
View user's profile Send private message
Robert_aus_B
BOM-verrückt
BOM-verrückt


Joined: 30 Nov 2019
Posts: 201

PostPosted: 17.03.2020 - 19:28    Post subject: Reply with quote

Wenn du mir nicht glaubst, probier doch einfach folgendes:
Erstelle ein Verzeichnis E:\test und kopiere dort die BOM-exe und die ini-datei rein. Wenn Du BOM von dort startest, wird der AppDataPath in der Registry den Wert "E:\test" aufweisen.

_________________
Viele Grüsse aus Berlin
Robert


Last edited by Robert_aus_B on 17.03.2020 - 23:55; edited 1 time in total
Back to top
View user's profile Send private message
schnulli900
BOM-interessiert
BOM-interessiert


Joined: 10 Oct 2019
Posts: 23

PostPosted: 17.03.2020 - 20:01    Post subject: Reply with quote

Habe
E:\Programme\Biet-O-matic-Test erstellt mit folgende Dateien:
<E>
biet-o-matic.exe 1.274.376 15.03.2020 14:53:14
jarvis-7.exe 475.136 15.03.2020 14:49:54
languages.ini 180.621 22.12.2019 12:48:18
serverstrings_ebay.de.ini 13.473 10.01.2020 16:54:28
settings.ini 4.159 17.03.2020 19:02:56

Dann BOM gestartet aus dem obigen Verzeichnis und der
AppDataPath zeigt auf:
C:\Users\J\AppData\Roaming\BOM

Wenn ich in das gleiche Verzeichnis die biet-o-matic.exe 2.15.0.5 hineinkopiere:
<E>
biet-o-matic.exe 1.274.376 31.01.2020 16:27:02
jarvis-7.exe 475.136 15.03.2020 14:49:54
languages.ini 180.621 22.12.2019 12:48:18
serverstrings_ebay.de.ini 13.473 10.01.2020 16:54:28
settings.ini 4.159 17.03.2020 19:54:04

und ich dann BOM aus dem Verzeichnis starte zeigt der Schlüssel AppDataPath auf:
E:\Programme\Biet-O-matic-Test
Back to top
View user's profile Send private message
tom667
Forum Newbie


Joined: 17 Mar 2020
Posts: 2

PostPosted: 17.03.2020 - 20:42    Post subject: Reply with quote

Ich habe das gleiche Problem, die BOM Anmeldung bei ebay funktioniert nicht mehr. Ich habe eben das Update auf 2.15.9 installiert und die ServerStrings aus ebay.com.ini umgestellt. Meine Einstellungen und Artikelliste habe ich nach
C:\Users\<username>\AppData\Roaming\BOM kopiert. Soweit, so gut.

Wenn ich die Testanmeldung starte, kommt die Fehlermeldung "Anmeldung konnte nicht durchgeführt werden" und im Firefox wird die leere, lokale Seite
file:///C:/Users/<username>/AppData/Local/Temp/scratch.html
aufgerufen.

Hat jemand einen Tipp für mich, was noch angepasst werden muss?

Gruß
Tom
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Problem und Behebung | Problem and Solution All times are GMT + 1 Hour
Goto page Previous  1, 2, 3 ... 32, 33, 34 ... 37, 38, 39  Next
Page 33 of 39

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group