Seite wird geladen, bitte warten...



Seite wird nicht angezeigt? hier klicken
 
BOM Home Biet-O-Matic Forum
  Beobachtete ThemenBeobachtete Themen     FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Sortierung Ablaufdatum falsch

 
Neues Thema eröffnen   Neue Antwort erstellen    Biet-O-Matic Forum Foren-Übersicht -> Problem und Behebung | Problem and Solution
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
TomasoBello
Forum Newbie


Anmeldungsdatum: 18.03.2017
Beiträge: 3

BeitragVerfasst am: 18.03.2017 - 22:19    Titel: Sortierung Ablaufdatum falsch Antworten mit Zitat

Hallo Leute,
ich habe auch das Problem mit falschen Ablaufdaten. Bis zu fast 500 Tagen Offset.
Mir geht es hier aber darum, dass die Auktion, die als nächstes endet, ganz am Ende der Liste dargestellt wird. Bisher stand dort die Auktion, die irgendwann in der fernen Zukunft endet.
Habe nichts in der Historie gefunden. Wer kann da ggfls. helfen. Wer kennt das Problem, bzw. kennt die Lösung.
WIN 10 / alles läuft perfekt seit fast dem allerersten Tag von BOM.

Beste Grüße
Thomas
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Kriegstreiber
Forum Newbie


Anmeldungsdatum: 19.03.2017
Beiträge: 5

BeitragVerfasst am: 19.03.2017 - 13:58    Titel: Antworten mit Zitat

Ich habe eine temporäre Lösung für mich gefunden, ob sie nun ewig hält ist fraglich, aber momentan lüppt es.

Ich habe die Datei ServerStrings_ebay.de.ini editiert und zwar Zeile 130. Dort habe ich den vorhandenen String durch diesen ersetzt:

(Z. 130)
Code:
cmdLogIn2="MfcISAPICommand=SignInWelcome&siteid=16&co_partnerId=2&UsingSSL=1&ru=&pp=&pa1=&pa2=&pa3=&i1=-1&pageType=-1&userid=[User]&pass=[Pass]&keepMeSignInOption=1"


Mit anderen Worten, das ist die Zeile 130 aus der ServerStrings_ebay.at.ini. Die Zeit wird mir nun richtig angezeigt, ich bezweifle das das der Ultimative Workaround ist, aber ich bin gespannt ob er heute Abend mal bietet Very Happy

EDIT

Was ich ausschliessen konnte war:

- Mär / Mrz Problem (das war es nicht)
- Timesync (auch hier wurde mein Rechner Datum nicht ad absurdum geändert)



Unbenannt.PNG
 Beschreibung:
 Dateigröße:  23.16 KB
 Angeschaut:  1506 mal

Unbenannt.PNG


Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TomasoBello
Forum Newbie


Anmeldungsdatum: 18.03.2017
Beiträge: 3

BeitragVerfasst am: 19.03.2017 - 17:41    Titel: Falsch sortiert. Antworten mit Zitat

Ich werde da mal abwarten was kommt. Verstehe immer noch nicht, warum bei mir die Auktion in die der fernen Zukunft abläuft, ganz oben in der Liste steht. Umsortieren ist ja wohl nicht.
Grüße
Tom
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Kriegstreiber
Forum Newbie


Anmeldungsdatum: 19.03.2017
Beiträge: 5

BeitragVerfasst am: 19.03.2017 - 18:26    Titel: Antworten mit Zitat

Es hat eindeutig etwas mit dem Server zu tun, über den man sich einloggt. Daher ist es schlüssig was der Entwickler sagt, wenn sie an jedem Server nach und nach rumfriemeln, das heute Server b) funktioniert und a) nicht , das es morgen andersrum sein kann.

Deshalb meine tempöräre Lösung, ich wähle mir die Server aus (AT/CH/DE) und der wo geht den nehme ich vorerst als Login Server.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TomasoBello
Forum Newbie


Anmeldungsdatum: 18.03.2017
Beiträge: 3

BeitragVerfasst am: 19.03.2017 - 20:42    Titel: Antworten mit Zitat

.. und das soll tatsächlich das Problem der Sortierung beheben?
Tom
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
ella111
Forum Newbie


Anmeldungsdatum: 13.03.2017
Beiträge: 4

BeitragVerfasst am: 19.03.2017 - 22:50    Titel: Funktioniert leider alles auf Dauer nicht Antworten mit Zitat

Probiere schon seit Tagen, aber auf Dauer funktionieren alle diese Tipps nicht. Ändert man die ServerStrings auf at oder ch werden die Artikel nicht mehr ordentlich gelesen und/oder das Programm bietet nicht ordentlich. Gestern ging es mal für kurze Zeit, aber heute klappt wieder nichts mehr. Das ist wirklich schade!

Ich bin den Entwicklern von Biet-O-Matic wirklich sehr dankbar für dieses tolle Tool! Vielleicht gibt es ja doch eine Lösung, um dieses Problem fürs Erste von Entwicklerseite zu lösen. Und wenn es nur ein Tipp ist, wo man was genau im Programm selbst ändern kann. Deshalb meine große Bitte- schaut doch bitte noch einmal genau drauf und gebt uns einen Tipp, was wir zur Überbrückung machen sollen.

Vielen, vielen Dank!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Sonntag
BOM-erfahren
BOM-erfahren


Anmeldungsdatum: 17.02.2008
Beiträge: 84

BeitragVerfasst am: 23.03.2017 - 09:04    Titel: Antworten mit Zitat

Kann jemand das probieren?


ServerStrings_ebay.at(MOD).ini
 Beschreibung:

Download
 Dateiname:  ServerStrings_ebay.at(MOD).ini
 Dateigröße:  13.25 KB
 Heruntergeladen:  35 mal

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Biet-O-Matic Forum Foren-Übersicht -> Problem und Behebung | Problem and Solution Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen


Powered by phpBB © 2001, 2005 phpBB Group