Page loading, please wait...



The page still doesn't show? Click here
 
BOM Home Biet-O-Matic Forum
  Watched TopicsWatched Topics     FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

BOM startet nicht

 
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Problem und Behebung | Problem and Solution
View previous topic :: View next topic  
Author Message
schrotty63
Forum Newbie


Joined: 02 Oct 2017
Posts: 7

PostPosted: 02.10.2017 - 14:15    Post subject: BOM startet nicht Reply with quote

habe das problem , dass sich mein BOM nicht mehr starten lässt
habe BOM schon entfernt und neu instaliert , aber immer das selbe
BOM fängt an zu starten und bleibt mit dem BOM logo stehen bis irgendwann kommt probleme und program beenden

am anfang kam immer es fehlen bestimmte dateien
kommt jetzt auch nicht mehr
bestimmt hat irgend so ein reinigungsprogramm dateien vom win10 welche benötigt werden gelöscht Question
Back to top
View user's profile Send private message
B-O-M
Forum Admin
Forum Admin


Joined: 07 Sep 2004
Posts: 2228

PostPosted: 02.10.2017 - 14:47    Post subject: Reply with quote

probiere mal, ob ein Start sowohl von der Installation (Setup) als auch von BOM per "Rechtsklick > Als Admin ausführen" hilft.

N.

_________________
kein Support per privatem Nachrichten-System oder eMail.
Back to top
View user's profile Send private message Visit poster's website
schrotty63
Forum Newbie


Joined: 02 Oct 2017
Posts: 7

PostPosted: 02.10.2017 - 15:28    Post subject: Reply with quote

hab gerade nochmal neu installiert
kommt am ende :

Searching for updates ...
Done.

installed AutoUpdater version: 1.2.5
available AutoUpdater update: 1.2.5
-> No new AutoUpdater version available !!! - Please try again later.

installed Biet-O-Matic.exe version: 2.14.14
available Biet-O-Matic.exe update: 2.14.14
-> No new Biet-O-Matic.exe version available !!! - Please try again later.

installed KeyFiles version: 1.0.140
available KeyFiles update: 1.0.140
-> No new KeyFiles version available !!! - Please try again later.

The help file BOM_DE.chm is up-to-date.



danach immer das selbe gebotsverwaltung reagiert nicht
program schliesen
Back to top
View user's profile Send private message
B-O-M
Forum Admin
Forum Admin


Joined: 07 Sep 2004
Posts: 2228

PostPosted: 02.10.2017 - 15:38    Post subject: Reply with quote

schrotty63 wrote:
...danach immer das selbe gebotsverwaltung reagiert nicht...

B-O-M wrote:
probiere mal, ob ein Start ... von BOM per "Rechtsklick > Als Admin ausführen" hilft.

_________________
kein Support per privatem Nachrichten-System oder eMail.
Back to top
View user's profile Send private message Visit poster's website
schrotty63
Forum Newbie


Joined: 02 Oct 2017
Posts: 7

PostPosted: 02.10.2017 - 15:43    Post subject: Reply with quote

genau dasselbe problem
kommt nur das logo und dann program reagiert nicht
Back to top
View user's profile Send private message
B-O-M
Forum Admin
Forum Admin


Joined: 07 Sep 2004
Posts: 2228

PostPosted: 02.10.2017 - 15:52    Post subject: Reply with quote

Deinstalliere nochmal und mache eine benutzerdefinierte Installation mit dem Programm-Verzeichnis nicht unter "C:\Programme...\Biet..." sondern direkt nach "C:\Biet...".

Und wähle dazu auch die Option, dass INIs usw. im BOM Programm-Verzeichnis (s.o.) gespeichert werden.

_________________
kein Support per privatem Nachrichten-System oder eMail.
Back to top
View user's profile Send private message Visit poster's website
schrotty63
Forum Newbie


Joined: 02 Oct 2017
Posts: 7

PostPosted: 02.10.2017 - 16:03    Post subject: Reply with quote

der speicherort der setup ini`s
lässt sich nicht auf programme umstellen , die werden auf benutzer app data gespeichert , liegt da ein problem vor ??
Back to top
View user's profile Send private message
B-O-M
Forum Admin
Forum Admin


Joined: 07 Sep 2004
Posts: 2228

PostPosted: 02.10.2017 - 16:23    Post subject: Reply with quote

bei der benutzerdefinierten Installation (Dialog #6 : Installationstyp) lässt sich sowohl das Programm-Verzeichnis (Dialog #7 : Programmverzeichnis) als auch der Speicherort der INI (Dialog #10 : Konfigurationsdatei) auswählen.
_________________
kein Support per privatem Nachrichten-System oder eMail.
Back to top
View user's profile Send private message Visit poster's website
schrotty63
Forum Newbie


Joined: 02 Oct 2017
Posts: 7

PostPosted: 02.10.2017 - 16:26    Post subject: Reply with quote

genau da liegt warscheinlich mein problem , das geht nicht
ich kann zwar anklicken aber der punkt bleibt oben stehen und lässt sich nicht nach unten setzen

woran kann das liegen ??
Back to top
View user's profile Send private message
B-O-M
Forum Admin
Forum Admin


Joined: 07 Sep 2004
Posts: 2228

PostPosted: 02.10.2017 - 16:40    Post subject: Reply with quote

unter Win 8/10 wird diese Option aufgrund limitierter Benutzerrechte in den Windows Programm-Verzeichnissen ausgeblendet. Kann ich für den nächsten Installer-Build bei Verwendung eines benutzerdefinierten Programm-Verzeichnis zugreifbar machen.

Als Workaround bis dahin die "Settings.INI" aus dem im Dialog "Konfigurationsdatei" angezeigten Pfad (i.d.R. "C:\Users\<username>\AppData\Roaming\B...") in das BOM Programm-Verzeichnis unter "C:\Biet..." verschieben.

_________________
kein Support per privatem Nachrichten-System oder eMail.
Back to top
View user's profile Send private message Visit poster's website
schrotty63
Forum Newbie


Joined: 02 Oct 2017
Posts: 7

PostPosted: 03.10.2017 - 15:46    Post subject: Reply with quote

hab alles versucht , ohne erfolg
ini dateien eingefügt , als administrator ausgeführt
keine ahnung
auf meiner tochter ihren rechner läufts prima , nur auf meinem nicht mehr
Back to top
View user's profile Send private message
schrotty63
Forum Newbie


Joined: 02 Oct 2017
Posts: 7

PostPosted: 04.10.2017 - 07:11    Post subject: Reply with quote

habs geschafft , alle BOM daten manuell gesucht ,gelöscht , programm geschreddert
alles neu aufgespielt und siehe da , läuft
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Problem und Behebung | Problem and Solution All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group