Page loading, please wait...



The page still doesn't show? Click here
 
BOM Home Biet-O-Matic Forum
  Watched TopicsWatched Topics     FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Login ist nicht möglich
Goto page 1, 2, 3, 4, 5, 6, 7  Next
 
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Problem und Behebung | Problem and Solution
View previous topic :: View next topic  
Author Message
speedy
Forum Newbie


Joined: 07 Jul 2019
Posts: 1
Location: NOK-Kreis

PostPosted: 07.07.2019 - 14:59    Post subject: Login ist nicht möglich Reply with quote

Hallo zusammen,

vermutlich ist es ein bekanntes Thema und es ist wieder einmal der berühmte Haken der nicht gesetzt wurde, den ich aber nicht finden kann.


Ich habe das Problem dass der Login zu ebay bei mir nicht möglich ist und nur eine leere Seite mit der Adresse file:///C:/Users/xxxxx/AppData/Local/Temp/scratch.html

geöffnet wird. Gibt es hierfür eine Lösung?
Back to top
View user's profile Send private message
Andy2No
BOM-erfahren
BOM-erfahren


Joined: 06 Dec 2006
Posts: 81

PostPosted: 10.07.2019 - 08:15    Post subject: Reply with quote

Same problem.

If you look at the source for that blank page, it refers to a captcha.

I'm guessing there's no way around that.

Code:

<DOCTYPE>
<html>

<head>
{META tags ...} url=/distil_r_captcha.html?requestId=...{REDACTED}" />

<style>...</style></head>
<body>
<div>&nbsp;</div>
</body>
</html>
Back to top
View user's profile Send private message
Twinny
BOM-interessiert
BOM-interessiert


Joined: 02 Dec 2006
Posts: 24

PostPosted: 10.07.2019 - 20:58    Post subject: Reply with quote

Ich habe ebenfalls das Problem.
Habe ein Image auf PC aufgespielt.

Ebay Passwort ist korrekt, Login nicht möglich werde auf eine leere Seite weitergeleitet.
"Ihre Datei wurde nicht gefunden"
Back to top
View user's profile Send private message
Lupus52
Forum Newbie


Joined: 11 Jul 2019
Posts: 8

PostPosted: 11.07.2019 - 11:02    Post subject: Reply with quote

Gleiches Problem hier - habe gerade eine Auktion dadurch verpasst. Sad

Ebay hat wohl wieder mal was an den Scripten geändert und BOM hat es noch nicht mitbekommen. Das gab es ja schon oft. Ich hoffe, dass es bald ein Update gibt
Back to top
View user's profile Send private message
Twinny
BOM-interessiert
BOM-interessiert


Joined: 02 Dec 2006
Posts: 24

PostPosted: 11.07.2019 - 13:04    Post subject: Reply with quote

Seltsam ist das ich mich heute früh morgens einloggen konnte.
Jetzt funktioniert es wieder nicht.
Back to top
View user's profile Send private message
ws.muc
Forum Newbie


Joined: 11 Jul 2019
Posts: 8
Location: München

PostPosted: 11.07.2019 - 16:04    Post subject: Reply with quote

Hallo zusammen,

kann ich bestätigen, daß der Login seit heute nicht mehr funktioniert. Auch bei mir sind Auktionen fehlgeschlagen mit der gleichen leeren Fehlerdatei wie oben beschrieben.

Ganz schön blöd, als ich das soeben beim Heimkommen gesehen habe...

Wäre echt super, wenn es ein schnelles Update gäbe...
Back to top
View user's profile Send private message
Lupus52
Forum Newbie


Joined: 11 Jul 2019
Posts: 8

PostPosted: 11.07.2019 - 18:06    Post subject: Reply with quote

Twinny wrote:
Seltsam ist das ich mich heute früh morgens einloggen konnte.
Jetzt funktioniert es wieder nicht.


Ebay stellt nicht alle Server gleichzeitig um, sondern nacheinander. Und es ist ein Zufallsspiel, wo man beim Einloggen landet.
Back to top
View user's profile Send private message
ws.muc
Forum Newbie


Joined: 11 Jul 2019
Posts: 8
Location: München

PostPosted: 12.07.2019 - 03:00    Post subject: Reply with quote

Nach längerem Warten hat der Login (und das manuelle Bieten) wieder ein paar Mal unmittelbar nacheinander funktioniert.

Dann BOM beendet und neu gestartet - wieder kein Login mehr möglich.

Es scheint also in der Tat immer wieder mal zufällig zu funktionieren...

Offenbar scheint dieses Problem bei mehr Nutzern zu bestehen - mehr als 250 Aufrufe des Threads allein seit gestern abend... obgleich sich keiner sonst äußert... Wink
Back to top
View user's profile Send private message
tidore
Forum Newbie


Joined: 11 Jul 2019
Posts: 1

PostPosted: 12.07.2019 - 08:55    Post subject: LOGIN funktioniert nicht mehr Reply with quote

ich kann nur bestätigen, dass der LOGIN auch bei mir seit gestern durchgängig nicht mehr funktioniert.
Wäre echt super, wenn es ein schnelles Update gäbe...
Back to top
View user's profile Send private message
Commander
Forum Newbie


Joined: 12 Jul 2019
Posts: 2

PostPosted: 12.07.2019 - 09:52    Post subject: Reply with quote

Hatte gestern genau das selbe Problem.
Da bei mir auch noch
curl (60) ssl certificate problem unable to get local issuer certificate
stand ,bin ich nach dieser Anleitung vorgegangen.
https://www.bid-o-matic.org/forum/viewtopic.php?t=3997
Seitdem funktioniert auch das Login wieder.
Back to top
View user's profile Send private message
ws.muc
Forum Newbie


Joined: 11 Jul 2019
Posts: 8
Location: München

PostPosted: 12.07.2019 - 10:12    Post subject: Reply with quote

Genau das "cURL: (60) ..." Problem ist nicht die Ursache / Lösung.

Ich habe gestern einiges versucht - unter anderem die Datei "http://curl.haxx.se/ca/cacert.pem"
neu installiert - aber der Login ging danach trotzdem nur zufällig.

Wenn der Login ein Mal funktioniert hat, dann funktioniert er öfter nacheinander immer wieder - bis es irgendwann nicht mehr geht...

Beendet man BOM und startet ihn wieder, dann geht erst mal nichts mehr (bei mir).

Ich glaube nicht, daß das cURL-Problem die Ursache bzw. Lösung der aktuellen Schwierigkeiten ist.

Fachkundige Hilfe wäre sehr willkommen !!!
Back to top
View user's profile Send private message
Commander
Forum Newbie


Joined: 12 Jul 2019
Posts: 2

PostPosted: 12.07.2019 - 10:19    Post subject: Reply with quote

Du hast recht, gester und heute Morgen ging es noch.
Habe es gerade nochmal ausprobiert und weider das gleiche Problem.
Back to top
View user's profile Send private message
Flex
Forum Newbie


Joined: 12 Jul 2019
Posts: 2

PostPosted: 12.07.2019 - 10:25    Post subject: Reply with quote

Ich hatte seit heute auch den "curl (60) ssl certificate problem unable to get local issuer certificate" Fehler.

Danke für den Link von Commander, das hat zumindest den SSL-Fehler behoben.

Aber der Login geht auch bei mir nicht mehr! Hoffe ebenfalls auf eine schnelle Lösung!
Back to top
View user's profile Send private message
ws.muc
Forum Newbie


Joined: 11 Jul 2019
Posts: 8
Location: München

PostPosted: 12.07.2019 - 10:31    Post subject: Reply with quote

Ich hab' jetzt einen blöden workaround gemacht:

Anstatt sich vor jeder Auktion einzuloggen, habe ich BOM so eingestellt, daß er sich automatisch beim Start einloggt. Wenn das ein Mal funktioniert (man muß BOM halt oft starten, bis es klappt - zumindest bei mir), dann geht das manuelle Bieten anschließend problemlos. Das automatische Bieten habe ich nicht getestet.

Gibt halt nur das Problem, BOM nicht mehr beenden zu können und den Computer nicht mehr ausschalten zu können. Und es funktioniert nur so lange, wie die Verbindung zu ebay bestehen kann ohne neuen Login.... also keine wirkliche Lösung....
Back to top
View user's profile Send private message
Pauli
Forum Newbie


Joined: 12 Jul 2019
Posts: 1

PostPosted: 12.07.2019 - 11:17    Post subject: Re: Login ist nicht möglich Reply with quote

speedy wrote:
Ich habe das Problem dass der Login zu ebay bei mir nicht möglich ist und nur eine leere Seite mit der Adresse file:///C:/Users/xxxxx/AppData/Local/Temp/scratch.html geöffnet wird. Gibt es hierfür eine Lösung?
Das Problem hat BOM seit vorgestern auf meinem PC auch koninuierlich. Aktuelle Version ist installiert.
Automatikmodus über den Button einschalten geht, ebenso die Aktion "Artikelinfo Update". "Beobachtete Artikel lesen", also neue zum Beobachten markierte Auktionen in BOM einfügen und das Bieten funktionieren nicht. Bei Letzterem erscheint rechts unter Status "Fehler".

Ist dafür ein Update notwendig oder kann/muss ich dazu selbst etwas im BOM einstellen?

LG Pauline
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Biet-O-Matic Forum Forum Index -> Problem und Behebung | Problem and Solution All times are GMT + 1 Hour
Goto page 1, 2, 3, 4, 5, 6, 7  Next
Page 1 of 7

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group